No products in the cart.

Home Forums General Discussion Site Stuff Tell us about any issues with the Adventure Riding NZ website

This topic contains 60 replies, has 12 voices, and was last updated by  Eddieb 2 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 61 total)
  • Author
    Posts
  • #9318

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    If you’ve noticed any issues please let us know here.

    #9319

    Box.a.Bits
    Participant
    • Location: Wellington
    • Bike: BMW Supertanker, R80 & Velorex Sidecar, Gilera Runner ST200
    • Rank: 1000cc Rider

    The new look is very nice…

    #9320

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    Thanks, I still have a bit of work to go on it yet, make it a bit wider, tidy up the menu layout and things.

    #9333

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    We had a little issue with registration and community points but that has now been resolved.

    #9334

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    Testing

    #9337

    Aaron Martin
    Participant
    • Location: Hamilton
    • Bike: 2016 Africa Twin
    • Rank: 650cc Rider

    I’ve had a few pages fail to load tonight, with warnings about lack of memory on the server.

    #9338

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    @aaron_martin said:
    I’ve had a few pages fail to load tonight, with warnings about lack of memory on the server.

    Thanks Aaron, thats not good, I’ll keep an eye on it. I just checked now and the load is at about 25%.

    #9353

    Sharn
    Participant
    • Location: Hamilton
    • Bike: WR250R
    • Rank: 800cc Rider

    Intermittently having the same issue. Also the banner menu takes up the whole screan on my phone making it impossible to see what im writing iin the comment box… Typing this blind ATM.

    Love the new look though alot more professional \ modern..

    One other weird thing happened todat when I posted a new thread in ‘chit chat’…. It just never showed up.

    Sorry for the typos, just cant see them.

    #9360

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    @Sharn Amon said:
    Intermittently having the same issue. Also the banner menu takes up the whole screan on my phone making it impossible to see what im writing iin the comment box… Typing this blind ATM.

    Love the new look though alot more professional \ modern..

    One other weird thing happened todat when I posted a new thread in ‘chit chat’…. It just never showed up..

    Thanks for the feedback @Sharn Amonn. I think I’ve fixed the sticky nav, give it a try and let me know.

    I can’t see any draft posts or anything from you.

    I’m also planning on fixing usernames with Google or Facebook in the front of them, that’s a hangover from an old registration plugin. I couldn’t do it on the old host but think I can do it here.

    #9374

    Hadrian Haine
    Participant
    • Location: Waerenga
    • Bike: 08 Husaberg FE 450 and a classic 86 Honda XLR250R
    • Rank: 400cc Rider

    Love the crisp look of the new site, and it loads much much faster even when.on ph in the.middle of nowher. But navagation isn’t always as easy can’t find the waikato ride out page and when searching through fourms to find it i can’t load past page five, when i click on page 6 i get a oops sorry etc message.

    #9378

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    @Facebook – hadge.haine1 said:
    Love the crisp look of the new site, and it loads much much faster even when.on ph in the.middle of nowher. But navagation isn’t always as easy can’t find the waikato ride out page and when searching through fourms to find it i can’t load past page five, when i click on page 6 i get a oops sorry etc message.

    You can Subscribe to or Favorite any topic via link at the top of each topic. you can then access your Subscribed or Favorited topics from your profile. Then you don’t have to go hunting for it.

    #9404

    Hadrian Haine
    Participant
    • Location: Waerenga
    • Bike: 08 Husaberg FE 450 and a classic 86 Honda XLR250R
    • Rank: 400cc Rider

    Do you think you could please bump the waikato ride thread so i can follow or favorite it. Cheers.

    #9557

    Martin Worswick
    Participant
    • Location:
    • Bike:
    • Rank: 250cc Rider

    not sure if this is the correct place to post this?

    when i click the links at the top of the page the majority come back with a nothing found result,these have worked for me in the past.

    the forum button works and if i navigate to an individual ride under tracks and gps that works but clicking the north or south island options gives me nothing found.
    any suggestions?

    #9558

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    @martin_worswick said:
    not sure if this is the correct place to post this?

    when i click the links at the top of the page the majority come back with a nothing found result,these have worked for me in the past.

    the forum button works and if i navigate to an individual ride under tracks and gps that works but clicking the north or south island options gives me nothing found.
    any suggestions?

    Now that’s weird, they were working fine a week or so ago. I get the same result. I will check that out thanks.

    #9559

    Eddieb
    Keymaster
    • Location: Hamilton, New Zealand
    • Bike: Suzuki DR650 ADV
    • Rank: 1200cc Rider

    Right, got that fixed.

    Setting up some test stuff now to see if I can figure out whats going on with the Profile Pic upload, I think there’s a conflict between the pic upload and other functions on the site.

Viewing 15 posts - 1 through 15 (of 61 total)

You must be logged in to reply to this topic.